* *
Pontos idő: 2018.12.19. 11:54

Időzóna: UTC + 1 óra [ nyi ]




Új téma nyitása Hozzászólás a témához  [ 2443 hozzászólás ]  Oldal Előző  1 ... 119, 120, 121, 122, 123  Következő
Szerző Üzenet
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.08.13. 15:13 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2018.05.31. 22:53
Hozzászólások: 24
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 2 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
A fenti gondjaimra esetleg valaki tud jó klímást, lehetőleg tapasztalatból ajánlani, mindezt Pesten (lehetőleg a X., vagy XIV. kerületben/környéken)?

_________________
1996/05 528i Sedan


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 


 
Hozzászólás adatai
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.10.31. 09:57 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
Üdv Mindenkinek!

Szeretnék kérni egy kis segítséget....
Lehet, már írt róla valaki, de nem találtam (illetve bevallom, nem is kutattam át a teljes fórumot érte).

A kiegészítő vízpumpa (auxiliary water pump) hibakódot (error) jelez.
Egészen pontosan "21"-es hibakódot (INPA), ami: "short circuit to ground"...

Emellett van még egy AUC szenzor (büdi érzékelő) hibám is...
Inpa: "10"-es hibakód, "open circuit"
(nem tudom, lehet-e köze a vízpumpa hibához, de azért leírom)

Normál hibakód törléssel nem szűnik meg, ismét vissza jön.
A szivattyút 12V-ra kötve tökéletesen működik...
(cseréltem egy bontott másikra, gondolván a szivattyú a rossz, de nem, itt is ugyan az a hibajel) :(

Van valakinek ötlete, hogy mi lehet ez, és mivel orvosolható?
Egyáltalán van bármilyen befolyással a működésre?


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.10.31. 19:09 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
Üdv Mindenkinek!

Szeretnék kérni egy kis segítséget....
Lehet, már írt róla valaki, de nem találtam (illetve bevallom, nem is kutattam át a teljes fórumot érte).

A kiegészítő vízpumpa (auxiliary water pump) hibakódot (error) jelez.
Egészen pontosan "21"-es hibakódot (INPA), ami: "short circuit to ground"...

Emellett van még egy AUC szenzor (büdi érzékelő) hibám is...
Inpa: "10"-es hibakód, "open circuit"
(nem tudom, lehet-e köze a vízpumpa hibához, de azért leírom)

Normál hibakód törléssel nem szűnik meg, ismét vissza jön.
A szivattyút 12V-ra kötve tökéletesen működik...
(cseréltem egy bontott másikra, gondolván a szivattyú a rossz, de nem, itt is ugyan az a hibajel) :(

Van valakinek ötlete, hogy mi lehet ez, és mivel orvosolható?
Egyáltalán van bármilyen befolyással a működésre?


Mindkettő a klímapanelba van bekötve, ellenőrizd elsőkörben a csatlakozókat. Ha “MAX” gombos, 15c fok alatt próbáld ki a szivattyút. Az auc szenzornak át kéne váltania belső keringésre ha előtted megy egy dízel vagy sok olajat fogyasztó autó.


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.07. 00:10 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
attila94 írta:
whitehorse írta:
Üdv Mindenkinek!

Szeretnék kérni egy kis segítséget....
Lehet, már írt róla valaki, de nem találtam (illetve bevallom, nem is kutattam át a teljes fórumot érte).

A kiegészítő vízpumpa (auxiliary water pump) hibakódot (error) jelez.
Egészen pontosan "21"-es hibakódot (INPA), ami: "short circuit to ground"...

Emellett van még egy AUC szenzor (büdi érzékelő) hibám is...
Inpa: "10"-es hibakód, "open circuit"
(nem tudom, lehet-e köze a vízpumpa hibához, de azért leírom)

Normál hibakód törléssel nem szűnik meg, ismét vissza jön.
A szivattyút 12V-ra kötve tökéletesen működik...
(cseréltem egy bontott másikra, gondolván a szivattyú a rossz, de nem, itt is ugyan az a hibajel) :(

Van valakinek ötlete, hogy mi lehet ez, és mivel orvosolható?
Egyáltalán van bármilyen befolyással a működésre?


Mindkettő a klímapanelba van bekötve, ellenőrizd elsőkörben a csatlakozókat. Ha “MAX” gombos, 15c fok alatt próbáld ki a szivattyút. Az auc szenzornak át kéne váltania belső keringésre ha előtted megy egy dízel vagy sok olajat fogyasztó autó.


A szivattyú működik, mégis hibakódos.
Lehet, csak azért, mert a vizsgálat időpontjában éppen nem működött...?
Elképzelhető, hogy a büdi-szenzornál is csak ez a hiba oka...?


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.07. 00:21 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
Na itt egy újabb probléma...
Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)
Érdekes.

Ha beállítom a klíma panelen, hogy 21 C fok legyen a belső térben, akkor 36 C fokot csinál.
Ha 17 C fokra állítom, akkor 24 C fokra melegíti fel az autót...
...mi a fene lehet a gond?

A kilométeróra alatti kijelzőn 10 C fokot jelez kinti hőmérsékletnek.
Ha belépek a menübe (7.3), akkor az ATMP: (külső hőmérséklet) +16 C fokot jelez.
Megmértem, a tényleges a 16 C fok.
...de akkor miért jelzi ki a hibás adatot?

Termosztát működik. Nem melegszik túl...
Klíma működik (12 C fokot fúj be).
Fűtésszelepek működnek (legalább is kattognak)
A kiegészítő vízpumpa is megy, ha szükséges... (bár ezt továbbra is hibának jelzi az INPA)
Légtelenítés megtörtént (két helyen is, a radiátornál, és a termosztátháznál)

Esetleg ötlet?


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.07. 10:12 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
Na itt egy újabb probléma...
Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)
Érdekes.

Ha beállítom a klíma panelen, hogy 21 C fok legyen a belső térben, akkor 36 C fokot csinál.
Ha 17 C fokra állítom, akkor 24 C fokra melegíti fel az autót...
...mi a fene lehet a gond?

A kilométeróra alatti kijelzőn 10 C fokot jelez kinti hőmérsékletnek.
Ha belépek a menübe (7.3), akkor az ATMP: (külső hőmérséklet) +16 C fokot jelez.
Megmértem, a tényleges a 16 C fok.
...de akkor miért jelzi ki a hibás adatot?

Termosztát működik. Nem melegszik túl...
Klíma működik (12 C fokot fúj be).
Fűtésszelepek működnek (legalább is kattognak)
A kiegészítő vízpumpa is megy, ha szükséges... (bár ezt továbbra is hibának jelzi az INPA)
Légtelenítés megtörtént (két helyen is, a radiátornál, és a termosztátháznál)

Esetleg ötlet?


Ezt INPA-val kéne átnézni.


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.09. 10:05 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
attila94 írta:
whitehorse írta:
Na itt egy újabb probléma...
Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)
Érdekes.

Ha beállítom a klíma panelen, hogy 21 C fok legyen a belső térben, akkor 36 C fokot csinál.
Ha 17 C fokra állítom, akkor 24 C fokra melegíti fel az autót...
...mi a fene lehet a gond?

A kilométeróra alatti kijelzőn 10 C fokot jelez kinti hőmérsékletnek.
Ha belépek a menübe (7.3), akkor az ATMP: (külső hőmérséklet) +16 C fokot jelez.
Megmértem, a tényleges a 16 C fok.
...de akkor miért jelzi ki a hibás adatot?

Termosztát működik. Nem melegszik túl...
Klíma működik (12 C fokot fúj be).
Fűtésszelepek működnek (legalább is kattognak)
A kiegészítő vízpumpa is megy, ha szükséges... (bár ezt továbbra is hibának jelzi az INPA)
Légtelenítés megtörtént (két helyen is, a radiátornál, és a termosztátháznál)

Esetleg ötlet?


Ezt INPA-val kéne átnézni.


Próbáltam, de nem jelez ki hibát.
...illetve nem értek hozzá annyira, hogy az adatokból (kijelzett értékekből) megállapítsam, mi a rossz... :(

Az "ATMP", amit a külső levegő hőmérséklet néven illetnek, az nem az.
Az azt jelzi, hogy milyen hőfokú levegő érkezik a motorhoz.
Ezt az intake air temperature sensor méri.
(lehet, ennek semmi köze a problémához...)

Külső hőmérséklet / ATMP menet közben:
Kép

Külső hőmérséklet / ATMP álló helyzetben:
Kép

Annyi változott, hogy az "auxiliary water pump" error kód eltűnt. Erre már nincs hibajelzés.
Az AUC szenzort pedig nemrég hozta a kínai postás... :)

Szabad ekkora különbségnek lennie a két levegő hőfok között?

Ha a fűtésszelep rossz, akkor milyen hibát generál?
(figyelembe véve, hogy kattognak, tehát elvileg működik)
Amennyiben az AUX ventilátor (AUX FAN) a hibás, az okozhat ilyen hibát?
(annak folyamatosan működnie kell?)

21 C fokra beállítva ezt csinálja:
Kép

Este szétszedem a klímapanelt, kitakarítom.
Aztán meglátjuk...


Persze, ha lenne valaki, aki már látott olyat, aki beszélt azzal, aki ért hozzá...
...az előre is köszönöm. :)


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.09. 18:52 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
attila94 írta:
whitehorse írta:
Na itt egy újabb probléma...
Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)
Érdekes.

Ha beállítom a klíma panelen, hogy 21 C fok legyen a belső térben, akkor 36 C fokot csinál.
Ha 17 C fokra állítom, akkor 24 C fokra melegíti fel az autót...
...mi a fene lehet a gond?

A kilométeróra alatti kijelzőn 10 C fokot jelez kinti hőmérsékletnek.
Ha belépek a menübe (7.3), akkor az ATMP: (külső hőmérséklet) +16 C fokot jelez.
Megmértem, a tényleges a 16 C fok.
...de akkor miért jelzi ki a hibás adatot?

Termosztát működik. Nem melegszik túl...
Klíma működik (12 C fokot fúj be).
Fűtésszelepek működnek (legalább is kattognak)
A kiegészítő vízpumpa is megy, ha szükséges... (bár ezt továbbra is hibának jelzi az INPA)
Légtelenítés megtörtént (két helyen is, a radiátornál, és a termosztátháznál)

Esetleg ötlet?


Ezt INPA-val kéne átnézni.


Próbáltam, de nem jelez ki hibát.
...illetve nem értek hozzá annyira, hogy az adatokból (kijelzett értékekből) megállapítsam, mi a rossz... :(

Az "ATMP", amit a külső levegő hőmérséklet néven illetnek, az nem az.
Az azt jelzi, hogy milyen hőfokú levegő érkezik a motorhoz.
Ezt az intake air temperature sensor méri.
(lehet, ennek semmi köze a problémához...)

Külső hőmérséklet / ATMP menet közben:
Kép

Külső hőmérséklet / ATMP álló helyzetben:
Kép

Annyi változott, hogy az "auxiliary water pump" error kód eltűnt. Erre már nincs hibajelzés.
Az AUC szenzort pedig nemrég hozta a kínai postás... :)

Szabad ekkora különbségnek lennie a két levegő hőfok között?

Ha a fűtésszelep rossz, akkor milyen hibát generál?
(figyelembe véve, hogy kattognak, tehát elvileg működik)
Amennyiben az AUX ventilátor (AUX FAN) a hibás, az okozhat ilyen hibát?
(annak folyamatosan működnie kell?)

21 C fokra beállítva ezt csinálja:
Kép

Este szétszedem a klímapanelt, kitakarítom.
Aztán meglátjuk...


Persze, ha lenne valaki, aki már látott olyat, aki beszélt azzal, aki ért hozzá...
...az előre is köszönöm. :)


Fotózd be INPA-ból az adatokat, fűtés előtt (hideg kabinnal) és fűtés "közben" többé-kevésbe beállt hőmérsékletnél.

Az ATMP persze hogy melegebb lesz mivel a fojtószelepben is kering a hűtővíz...

A kínai AUC szenzor best buy lehet.

Az AUX fannak semmi köze a fűtéshez, feladata a kondenzátort hűteni vagy ha már nagyon-nagyon melege van a motornak akkor indul el.

Egyébként remélem azért tetted fel a kérdést mert túl meleget csinál az autó, mert tisztában vagy fele hogy ha fűteni kell, mindig melegebb levegőt (pláne, ha a menetszél hűti az autót) fog befújni? :D


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.11. 13:53 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
attila94 írta:
whitehorse írta:
attila94 írta:
whitehorse írta:
Na itt egy újabb probléma...
Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)
Érdekes.

Ha beállítom a klíma panelen, hogy 21 C fok legyen a belső térben, akkor 36 C fokot csinál.
Ha 17 C fokra állítom, akkor 24 C fokra melegíti fel az autót...
...mi a fene lehet a gond?

A kilométeróra alatti kijelzőn 10 C fokot jelez kinti hőmérsékletnek.
Ha belépek a menübe (7.3), akkor az ATMP: (külső hőmérséklet) +16 C fokot jelez.
Megmértem, a tényleges a 16 C fok.
...de akkor miért jelzi ki a hibás adatot?

Termosztát működik. Nem melegszik túl...
Klíma működik (12 C fokot fúj be).
Fűtésszelepek működnek (legalább is kattognak)
A kiegészítő vízpumpa is megy, ha szükséges... (bár ezt továbbra is hibának jelzi az INPA)
Légtelenítés megtörtént (két helyen is, a radiátornál, és a termosztátháznál)

Esetleg ötlet?


Ezt INPA-val kéne átnézni.


Próbáltam, de nem jelez ki hibát.
...illetve nem értek hozzá annyira, hogy az adatokból (kijelzett értékekből) megállapítsam, mi a rossz... :(

Az "ATMP", amit a külső levegő hőmérséklet néven illetnek, az nem az.
Az azt jelzi, hogy milyen hőfokú levegő érkezik a motorhoz.
Ezt az intake air temperature sensor méri.
(lehet, ennek semmi köze a problémához...)

Annyi változott, hogy az "auxiliary water pump" error kód eltűnt. Erre már nincs hibajelzés.
Az AUC szenzort pedig nemrég hozta a kínai postás... :)

Szabad ekkora különbségnek lennie a két levegő hőfok között?

Ha a fűtésszelep rossz, akkor milyen hibát generál?
(figyelembe véve, hogy kattognak, tehát elvileg működik)
Amennyiben az AUX ventilátor (AUX FAN) a hibás, az okozhat ilyen hibát?
(annak folyamatosan működnie kell?)

Este szétszedem a klímapanelt, kitakarítom.
Aztán meglátjuk...


Persze, ha lenne valaki, aki már látott olyat, aki beszélt azzal, aki ért hozzá...
...az előre is köszönöm. :)


Fotózd be INPA-ból az adatokat, fűtés előtt (hideg kabinnal) és fűtés "közben" többé-kevésbe beállt hőmérsékletnél.

Az ATMP persze hogy melegebb lesz mivel a fojtószelepben is kering a hűtővíz...

A kínai AUC szenzor best buy lehet.

Az AUX fannak semmi köze a fűtéshez, feladata a kondenzátort hűteni vagy ha már nagyon-nagyon melege van a motornak akkor indul el.

Egyébként remélem azért tetted fel a kérdést mert túl meleget csinál az autó, mert tisztában vagy fele hogy ha fűteni kell, mindig melegebb levegőt (pláne, ha a menetszél hűti az autót) fog befújni? :D


Jogos. Köszönöm.
Közben leesett, hogy az AUX ventilátor csak a klíma bekapcsolásakor működik.
(legalább ez biztosan működik)

Klímapanel kitakarítva (érzékelő, ventilátor), bár szerencsére nem volt nagyon koszos...
A 21 C fokra beállított érték ellenére folyamatosan, irreálisan felfűti még mindig a belső teret.
Nem látom a kijelzőn azt, hogy automatikusan változtatná a befúvás sebességét.

Az AUC szenzor ugyan az a gyártmány (Figaro TGS822), mint ami benne van.
Csak itthon 5 ezerért adják azt, ami Kínából 2 ezerért itt van...
(legalább is remélem, de ez majd úgy is ki fog derülni beszerelést követően)

Az INPA-ban mit nézzek?
Milyen adatok lennének szükségesek ahhoz, hogy látható legyen a hiba?


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.12. 18:18 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
attila94 írta:
whitehorse írta:
attila94 írta:
whitehorse írta:

...



Belső hőmérséklet (a panelban) szenzor értéke, bal-jobb fűtőradiátor hőmérséklet érzékelői, bal-jobb fűtőradiátorszelep %-ban, hűtővízhőmérséklet, kontrollként egy hőmérő olyan helyen ahol nem kap közvetlen légáramot, pl. műszerfal. A befúvás sebességét nem emlékszem írja-e az inpa, de azt tudod követni, 3 beosztás jelzi a beállt egyensúlyi állapotot.


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.12. 22:38 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
01
Hidegen, indítás nélkül, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/rbP5vPzp1vQ
[youtube]https://youtu.be/rbP5vPzp1vQ[/youtube]

02
Hidegen, indítva, alapjáraton, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/gAEJU2qWB-w
[youtube]https://youtu.be/gAEJU2qWB-w[/youtube]

03
Melegen, bejáratva (20km), alapjáraton, 12 fok külső hőmérséklet, klímapanel 21 fokra állítva...
(belső térben már vagy 36 fok...)
https://youtu.be/UUuXBufNbck
[youtube]https://youtu.be/UUuXBufNbck[/youtube]

04
Klímapanel probléma
Jobb oldali állított értékekre nem reagál...
https://youtu.be/Vsxt1kawT9k
[youtube]https://youtu.be/Vsxt1kawT9k[/youtube]


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.13. 19:01 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
01
Hidegen, indítás nélkül, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/rbP5vPzp1vQ
[youtube]https://youtu.be/rbP5vPzp1vQ[/youtube]

02
Hidegen, indítva, alapjáraton, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/gAEJU2qWB-w
[youtube]https://youtu.be/gAEJU2qWB-w[/youtube]

03
Melegen, bejáratva (20km), alapjáraton, 12 fok külső hőmérséklet, klímapanel 21 fokra állítva...
(belső térben már vagy 36 fok...)
https://youtu.be/UUuXBufNbck
[youtube]https://youtu.be/UUuXBufNbck[/youtube]

04
Klímapanel probléma
Jobb oldali állított értékekre nem reagál...
https://youtu.be/Vsxt1kawT9k
[youtube]https://youtu.be/Vsxt1kawT9k[/youtube]


Nagyon örültem a Fahrenheit értékeknek. :D

Szerintem a jobb oldali értékekre azért nem reagál, mert a vezetőoldali a "master", az anyós meg "slave". Csak 2-3 C fok eltérést enged az anyós oldalra.

Érdekes, hogy a 2. videón megy az vízszivattyú, viszont !-es a névleges hőmérséklete a hőcserélőnek (heat exchanger rated temperature), a 3. videón viszont azt írja nem megy a szivattyú.

Az Y érték is negatív a 3. videón amit furcsállok.

Hétvégén tudok ránézni, az enyém is rest gombos szóval jó lesz viszonyítási alapnak.

Volt bármi piszkálva az autón? Gondolom eddig jó volt...


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.13. 22:14 
Offline
E39 FAN
E39 FAN
Avatar

Csatlakozott: 2012.04.15. 11:33
Hozzászólások: 5711
Tartózkodási hely: Dunaharaszti
Adott köszi: 816 alkalommal
Kapott köszik: 1819 alkalommal
Széria kód: E39
Motor tipusa: 645ci/650i
Évjárata: 2006
Kivitele: Coupe
Blog: Blog megtekintése (2)
attila94 írta:
whitehorse írta:
01
Hidegen, indítás nélkül, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/rbP5vPzp1vQ
[youtube]https://youtu.be/rbP5vPzp1vQ[/youtube]

02
Hidegen, indítva, alapjáraton, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/gAEJU2qWB-w
[youtube]https://youtu.be/gAEJU2qWB-w[/youtube]

03
Melegen, bejáratva (20km), alapjáraton, 12 fok külső hőmérséklet, klímapanel 21 fokra állítva...
(belső térben már vagy 36 fok...)
https://youtu.be/UUuXBufNbck
[youtube]https://youtu.be/UUuXBufNbck[/youtube]

04
Klímapanel probléma
Jobb oldali állított értékekre nem reagál...
https://youtu.be/Vsxt1kawT9k
[youtube]https://youtu.be/Vsxt1kawT9k[/youtube]


Nagyon örültem a Fahrenheit értékeknek. :D

Szerintem a jobb oldali értékekre azért nem reagál, mert a vezetőoldali a "master", az anyós meg "slave". Csak 2-3 C fok eltérést enged az anyós oldalra.

Érdekes, hogy a 2. videón megy az vízszivattyú, viszont !-es a névleges hőmérséklete a hőcserélőnek (heat exchanger rated temperature), a 3. videón viszont azt írja nem megy a szivattyú.

Az Y érték is negatív a 3. videón amit furcsállok.

Hétvégén tudok ránézni, az enyém is rest gombos szóval jó lesz viszonyítási alapnak.

Volt bármi piszkálva az autón? Gondolom eddig jó volt...


whitehorse írta:
"Mindez a fűtéscsap/szivattyú csere után jött elő.
(bontott darabra cseréltem)"


Remélhetőleg nem lettek a csövek összekeverve.

_________________
Ha esetleg alkatrész kellene, kattanj ide...www.kekfeher.hu


Megosztás FacebookMegosztás TwitterMegosztás Google+

Ezt a hozzászólást a szerzőnek Gallaca az itt látható tagok köszönték meg: attila94
Értékelés: 4.76%
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.14. 11:04 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
attila94 írta:
whitehorse írta:
01
Hidegen, indítás nélkül, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/rbP5vPzp1vQ
[youtube]https://youtu.be/rbP5vPzp1vQ[/youtube]

02
Hidegen, indítva, alapjáraton, 11 fok külső hőmérséklet, klímapanel 21 fokra állítva...
https://youtu.be/gAEJU2qWB-w
[youtube]https://youtu.be/gAEJU2qWB-w[/youtube]

03
Melegen, bejáratva (20km), alapjáraton, 12 fok külső hőmérséklet, klímapanel 21 fokra állítva...
(belső térben már vagy 36 fok...)
https://youtu.be/UUuXBufNbck
[youtube]https://youtu.be/UUuXBufNbck[/youtube]

04
Klímapanel probléma
Jobb oldali állított értékekre nem reagál...
https://youtu.be/Vsxt1kawT9k
[youtube]https://youtu.be/Vsxt1kawT9k[/youtube]


Nagyon örültem a Fahrenheit értékeknek. :D

Szerintem a jobb oldali értékekre azért nem reagál, mert a vezetőoldali a "master", az anyós meg "slave". Csak 2-3 C fok eltérést enged az anyós oldalra.

Érdekes, hogy a 2. videón megy az vízszivattyú, viszont !-es a névleges hőmérséklete a hőcserélőnek (heat exchanger rated temperature), a 3. videón viszont azt írja nem megy a szivattyú.

Az Y érték is negatív a 3. videón amit furcsállok.

Hétvégén tudok ránézni, az enyém is rest gombos szóval jó lesz viszonyítási alapnak.

Volt bármi piszkálva az autón? Gondolom eddig jó volt...



Nekem is tartott pár percig, míg átszámoltam Celsiusra... :)
Nem tudom, hol lehetne átállítani, sajnos nem találtam lehetőséget.

A "!"-es értékeket én is néztem...
...csak nem tudom, mit jelentenek... :)

Nem "piszkáltam" semmit.
Azt hittem, az "auxiliary water pump" rossz, így komplett fűtéscsapot cseréltem (amin rajta van a szivattyú is).
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket... :)
Lehet, vissza szerelem a régi fűtéscsapos egységet, mert előtte teljesen jól működött.
Nem tudom, egyáltalán a fűtéscsap(ok) hibája okozhat-e ilyen problémát...?

Próbaként leszedtem a "hőkapcsoló" érzékelő kábelt, és semmit nem reagált...
Lehet, csak benne maradt az előző érték, és azt jelezte ki, de hibaként nem jelezte, hogy nincs csatlakoztatva.
Nem tudom, ennek lehet-e köze a túlfűtéshez...
(Ha minden igaz, akkor ez csak a hűtőventilátort (AUX FAN) vezérli.)

Azt megjegyzem, hogy nincsen rákapcsolva a klíma (a videók készítése alatt sem), így a külső hőmérséklet kellene, hogy hűtse.
Ami 11 fokban (52 F) szerintem jól kellene működjön.


A hozzászólást 1 alkalommal szerkesztették, utoljára whitehorse 2018.11.14. 13:42-kor.

Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.14. 12:59 
Offline
E39 FAN
E39 FAN
Avatar

Csatlakozott: 2012.04.15. 11:33
Hozzászólások: 5711
Tartózkodási hely: Dunaharaszti
Adott köszi: 816 alkalommal
Kapott köszik: 1819 alkalommal
Széria kód: E39
Motor tipusa: 645ci/650i
Évjárata: 2006
Kivitele: Coupe
Blog: Blog megtekintése (2)
whitehorse írta:
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket...


Simán! Tűzfal felőli kettőt összecseréled és meg is ölted a rendszert. Vagy rossz a fűtéscsap amit betettél. Ha máshoz nem nyúltál, és előtte jó volt, akkor én ott keresgélnék.

_________________
Ha esetleg alkatrész kellene, kattanj ide...www.kekfeher.hu


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.14. 13:45 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
Gallaca írta:
whitehorse írta:
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket...


Simán! Tűzfal felőli kettőt összecseréled és meg is ölted a rendszert. Vagy rossz a fűtéscsap amit betettél. Ha máshoz nem nyúltál, és előtte jó volt, akkor én ott keresgélnék.



Megnézem a csöveket este...
Szerintem jól raktam össze, de biztos, ami biztos alapon.
(Water valve/Water hose)

Na igen. Ez már jó párszor eszembe jutott nekem is.
Leszedem, újra vissza teszem a régit...
...aztán meglátjuk, hogy jó lesz-e, vagy sem.

A fűtéscsap - amennyiben hibás - produkálhatja ezt a hibajelenséget?


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.14. 17:03 
Offline
E39 FAN
E39 FAN
Avatar

Csatlakozott: 2012.04.15. 11:33
Hozzászólások: 5711
Tartózkodási hely: Dunaharaszti
Adott köszi: 816 alkalommal
Kapott köszik: 1819 alkalommal
Széria kód: E39
Motor tipusa: 645ci/650i
Évjárata: 2006
Kivitele: Coupe
Blog: Blog megtekintése (2)
whitehorse írta:
Gallaca írta:
whitehorse írta:
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket...


Simán! Tűzfal felőli kettőt összecseréled és meg is ölted a rendszert. Vagy rossz a fűtéscsap amit betettél. Ha máshoz nem nyúltál, és előtte jó volt, akkor én ott keresgélnék.



Megnézem a csöveket este...
Szerintem jól raktam össze, de biztos, ami biztos alapon.
(Water valve/Water hose)

Na igen. Ez már jó párszor eszembe jutott nekem is.
Leszedem, újra vissza teszem a régit...
...aztán meglátjuk, hogy jó lesz-e, vagy sem.

A fűtéscsap - amennyiben hibás - produkálhatja ezt a hibajelenséget?

A fűtéscsap alapból nyitva van, ha rossz akkor is, az a nyugalmi helyzete. Van benne, egy-egy gumi tömítés oldalanként, az szét szokott szakadni és a szelep odacsípi. Ettől nem tud lezárni, hiába kattog. Belenézel látható ha esetleg ez a baj.
Tehát túlfűtést okozhat.

_________________
Ha esetleg alkatrész kellene, kattanj ide...www.kekfeher.hu


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.15. 09:33 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
Gallaca írta:
whitehorse írta:
Gallaca írta:
whitehorse írta:
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket...


Simán! Tűzfal felőli kettőt összecseréled és meg is ölted a rendszert. Vagy rossz a fűtéscsap amit betettél. Ha máshoz nem nyúltál, és előtte jó volt, akkor én ott keresgélnék.



Megnézem a csöveket este...
Szerintem jól raktam össze, de biztos, ami biztos alapon.
(Water valve/Water hose)

Na igen. Ez már jó párszor eszembe jutott nekem is.
Leszedem, újra vissza teszem a régit...
...aztán meglátjuk, hogy jó lesz-e, vagy sem.

A fűtéscsap - amennyiben hibás - produkálhatja ezt a hibajelenséget?

A fűtéscsap alapból nyitva van, ha rossz akkor is, az a nyugalmi helyzete. Van benne, egy-egy gumi tömítés oldalanként, az szét szokott szakadni és a szelep odacsípi. Ettől nem tud lezárni, hiába kattog. Belenézel látható ha esetleg ez a baj.
Tehát túlfűtést okozhat.


Lassan látom, semmi nem ment meg attól, hogy ismét szétkapjam a fűtés rendszert... :(
Vagy azért, hogy megnézzem, jó-e a gumi benne, vagy azért, hogy vissza tegyem az eredetit (amivel működött).
(gyakorlásnak nem rossz, de azért jó lenne, ha üzemképes lenne végre)

Ezek a fránya "Kínaiak" úgy rakták össze az autót, hogy a fűtéscsapnál a csövek csak nagyon nehezen cserélhetőek össze...
(tehát a hiba okaként ez a lehetőség immáron ki lett zárva, mert az rendben van)

Fűtéscsaphoz megbízható minőségű tömítéseket hol lehet szerezni?
A Kínai az 10ezer körül van, amit itthon 20ezerért adnak...
...persze figyelembe véve a teljes egység új árát (ami kb. 125ezer), ez tulajdonképpen egy igen csekély ráfordítás a jó működés érdekében.


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.15. 14:29 
Offline
Törzsvendég
Törzsvendég

Csatlakozott: 2015.04.19. 13:33
Hozzászólások: 455
Tartózkodási hely: Szolnok
Adott köszi: 68 alkalommal
Kapott köszik: 77 alkalommal
Széria kód: E39
Motor tipusa: M52B28
Évjárata: 1996
Kivitele: Sedan
Blog: Blog megtekintése (0)
whitehorse írta:
Gallaca írta:
whitehorse írta:
Gallaca írta:
whitehorse írta:
Bízom benne, hogy nem nagyon lehet összecserélni a csöveket...


Simán! Tűzfal felőli kettőt összecseréled és meg is ölted a rendszert. Vagy rossz a fűtéscsap amit betettél. Ha máshoz nem nyúltál, és előtte jó volt, akkor én ott keresgélnék.



Megnézem a csöveket este...
Szerintem jól raktam össze, de biztos, ami biztos alapon.
(Water valve/Water hose)

Na igen. Ez már jó párszor eszembe jutott nekem is.
Leszedem, újra vissza teszem a régit...
...aztán meglátjuk, hogy jó lesz-e, vagy sem.

A fűtéscsap - amennyiben hibás - produkálhatja ezt a hibajelenséget?

A fűtéscsap alapból nyitva van, ha rossz akkor is, az a nyugalmi helyzete. Van benne, egy-egy gumi tömítés oldalanként, az szét szokott szakadni és a szelep odacsípi. Ettől nem tud lezárni, hiába kattog. Belenézel látható ha esetleg ez a baj.
Tehát túlfűtést okozhat.


Lassan látom, semmi nem ment meg attól, hogy ismét szétkapjam a fűtés rendszert... :(
Vagy azért, hogy megnézzem, jó-e a gumi benne, vagy azért, hogy vissza tegyem az eredetit (amivel működött).
(gyakorlásnak nem rossz, de azért jó lenne, ha üzemképes lenne végre)

Ezek a fránya "Kínaiak" úgy rakták össze az autót, hogy a fűtéscsapnál a csövek csak nagyon nehezen cserélhetőek össze...
(tehát a hiba okaként ez a lehetőség immáron ki lett zárva, mert az rendben van)

Fűtéscsaphoz megbízható minőségű tömítéseket hol lehet szerezni?
A Kínai az 10ezer körül van, amit itthon 20ezerért adnak...
...persze figyelembe véve a teljes egység új árát (ami kb. 125ezer), ez tulajdonképpen egy igen csekély ráfordítás a jó működés érdekében.


De ha eddig jól működött minek cserélted ki? :kalapács


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: Fűtés-hűtés
HozzászólásElküldve: 2018.11.15. 17:34 
Offline
Újonc
Újonc
Avatar

Csatlakozott: 2007.04.26. 00:00
Hozzászólások: 179
Tartózkodási hely: Budapest
Adott köszi: 0
Kapott köszik: 5 alkalommal
Széria kód: E39
Motor tipusa: 528iA
Évjárata: 1998
Kivitele: Sedan
Blog: Blog megtekintése (0)
attila94 írta:
De ha eddig jól működött minek cserélted ki? :kalapács


...mert az INPA kijelezte, hogy az "auxiliary water pump" nem működik.
Én meg azt hittem, hogy rossz. Azóta tudom, hogy az nem mindig működik, és az INPA csak a pillanatnyi állapotát jelezte ki.

Közben szétszedtem a régi fűtéscsapot.
Ezzel is volt gondom néha, mégpedig, hogy az egyik kör meleget fújt, a másik pedig hideget (illetve normálisat).
Eddig nem is sejtettem, hogy ennek lehet köze a problémához, de mint látható, az egyik gumi tömítés kilyukadt, így esélyes, hogy ez a hibaforrás.

Kép
Kép

Aztán elgondolkodtam, vajon ez a lyuk okozhat-e bármi problémát.
Hát nem. Nincsen semmi funkciója. Akár ott van, akár nincs, akkor sem sok vizet zavar.
A tömítés azon részén van, melynél nem okozhat problémát, még ha teljesen szét szakad, akkor se.

A másik tömítés pedig teljesen jó.
Arra felfekszik a dugattyú (kúp), és teljesen jól zár...

Persze, ha lenne jó árban javító szett, akkor kicserélem.


Megosztás FacebookMegosztás TwitterMegosztás Google+
Vissza a tetejére
 Profil  
 
Hozzászólások megjelenítése:  Rendezés  
Új téma nyitása Hozzászólás a témához  [ 2443 hozzászólás ]  Oldal Előző  1 ... 119, 120, 121, 122, 123  Következő

Időzóna: UTC + 1 óra [ nyi ]


Ki van itt

Jelenlévő fórumozók: Google Adsense [Bot], Google [Bot] valamint 9 vendég


Nem nyithatsz témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem szerkesztheted a hozzászólásaidat ebben a fórumban.
Nem törölheted a hozzászólásaidat ebben a fórumban.

Ugrás:  
Booking.com

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Magyar fordítás © Magyar phpBB Közösség

Az E39.hu egy privát rajongói oldal ami nincs semilyen kapcsolatba a BMW AG-val és leányvállalataival. A BMW név, jelzés, M csíkos logó és a kerek logó mind az X3, X5 és X6 megjelölés amit a honlapon használunk a BMW AG tulajdona.

© 2009 E39.hu. All rights reserved. E39.HU is a private enthusiast site not associated with BMW AG. The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG. This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.

Az oldalon található termék- és cégelnevezések tulajdonosaik védjegyoltalma alá eshetnek. A hozzászólások szerzőik tulajdonai, minden más tartalom: © 2006-2014 E39 Klub.




VigLink badge
Free xml sitemap generator